use binutils 2.17 by default
authorImre Kaloz <kaloz@openwrt.org>
Fri, 8 Jun 2007 10:32:29 +0000 (10:32 +0000)
committerImre Kaloz <kaloz@openwrt.org>
Fri, 8 Jun 2007 10:32:29 +0000 (10:32 +0000)
SVN-Revision: 7530

toolchain/binutils/Config.in

index 9b4fe07..ce3fa99 100644 (file)
@@ -2,7 +2,7 @@
 
 choice
        prompt "Binutils Version" if TOOLCHAINOPTS
 
 choice
        prompt "Binutils Version" if TOOLCHAINOPTS
-       default BINUTILS_VERSION_2_16_1
+       default BINUTILS_VERSION_2_17
        help
          Select the version of binutils you wish to use.
 
        help
          Select the version of binutils you wish to use.
 
@@ -19,6 +19,6 @@ config BINUTILS_VERSION
        prompt "Binutils Version" if (TOOLCHAINOPTS && NULL)
        default "2.16.1"          if BINUTILS_VERSION_2_16_1
        default "2.17"            if BINUTILS_VERSION_2_17
        prompt "Binutils Version" if (TOOLCHAINOPTS && NULL)
        default "2.16.1"          if BINUTILS_VERSION_2_16_1
        default "2.17"            if BINUTILS_VERSION_2_17
-       default "2.16.1"
+       default "2.17"