[package] fix ppp and pptp typos where is used instead of (#4768, #4778)
authorFlorian Fainelli <florian@openwrt.org>
Sun, 15 Mar 2009 12:08:31 +0000 (12:08 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Sun, 15 Mar 2009 12:08:31 +0000 (12:08 +0000)
SVN-Revision: 14882

package/ppp/Makefile
package/ppp/files/ppp.sh
package/ppp/files/pppoa.sh
package/ppp/files/pppoe.sh
package/pptp/Makefile
package/pptp/files/pptp.sh

index 22937683d76d7facbd0cbecc1ad146f846df2439..496b0407bece3cf7c8bf705d620462ce40956f3b 100644 (file)
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=ppp
 PKG_VERSION:=2.4.3
 
 PKG_NAME:=ppp
 PKG_VERSION:=2.4.3
-PKG_RELEASE:=10
+PKG_RELEASE:=11
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=ftp://ftp.samba.org/pub/ppp/
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=ftp://ftp.samba.org/pub/ppp/
index af01d446ce7f2e1f89710af0becdba9f37f9155e..bfa708dadc03c45d87c4de88660d6360c615cda9 100644 (file)
@@ -77,7 +77,7 @@ setup_interface_ppp() {
 
        config_get device "$config" device
 
 
        config_get device "$config" device
 
-       config_get mtu "$cfg" mtu
+       config_get mtu "$config" mtu
        mtu=${mtu:-1492}
        start_pppd "$config" \
                mtu $mtu mru $mtu \
        mtu=${mtu:-1492}
        start_pppd "$config" \
                mtu $mtu mru $mtu \
index 8c66250da5c9aa8d2dd038c013ff1800fa3eaf44..65c5c2db3319438e3ae93a962dbe6cc1468eb0ba 100644 (file)
@@ -20,7 +20,7 @@ setup_interface_pppoa() {
                *) ENCAPS="llc-encaps" ;;
        esac
 
                *) ENCAPS="llc-encaps" ;;
        esac
 
-       config_get mtu "$cfg" mtu
+       config_get mtu "$config" mtu
        mtu=${mtu:-1500}
        start_pppd "$config" \
                plugin pppoatm.so ${vpi:-8}.${vci:-35} ${ENCAPS} \
        mtu=${mtu:-1500}
        start_pppd "$config" \
                plugin pppoatm.so ${vpi:-8}.${vci:-35} ${ENCAPS} \
index e1c9a20cd71b21ff5aa47c82f55a4707591ce317..c0bb515162e8c9c96269932badf17034d523c933 100644 (file)
@@ -15,7 +15,7 @@ setup_interface_pppoe() {
        config_get ifname "$config" ifname
        set_interface_ifname "$config" "$ifname"
 
        config_get ifname "$config" ifname
        set_interface_ifname "$config" "$ifname"
 
-       config_get mtu "$cfg" mtu
+       config_get mtu "$config" mtu
        mtu=${mtu:-1492}
        start_pppd "$config" \
                plugin rp-pppoe.so \
        mtu=${mtu:-1492}
        start_pppd "$config" \
                plugin rp-pppoe.so \
index 1576352362059efc7cbccb849f7b011880732724..d41123f5877449d71da6b1aaf09d6fb5d730bcca 100644 (file)
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=pptp
 PKG_VERSION:=1.6.0
 
 PKG_NAME:=pptp
 PKG_VERSION:=1.6.0
-PKG_RELEASE:=5
+PKG_RELEASE:=6
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@SF/pptpclient
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@SF/pptpclient
index ba0e3766957309f5bcbc49f277eabbff06456522..648e0326bc2d98c0fe7cd0e1b1b4d12753b86b92 100644 (file)
@@ -13,7 +13,7 @@ setup_interface_pptp() {
        
        config_get device "$config" device
        config_get ipproto "$config" ipproto
        
        config_get device "$config" device
        config_get ipproto "$config" ipproto
-       config_get server "$cfg" server
+       config_get server "$config" server
 
        for module in slhc ppp_generic ppp_async ip_gre; do
                /sbin/insmod $module 2>&- >&-
 
        for module in slhc ppp_generic ppp_async ip_gre; do
                /sbin/insmod $module 2>&- >&-
@@ -36,7 +36,7 @@ setup_interface_pptp() {
        config_get ifname "$config" ifname
        uci_set_state network "$config" ifname "$ifname"
 
        config_get ifname "$config" ifname
        uci_set_state network "$config" ifname "$ifname"
 
-       config_get mtu "$cfg" mtu
+       config_get mtu "$configg" mtu
        mtu=${mtu:-1452}
        start_pppd "$config" \
                pty "/usr/sbin/pptp $server --loglevel 0 --nolaunchpppd" \
        mtu=${mtu:-1452}
        start_pppd "$config" \
                pty "/usr/sbin/pptp $server --loglevel 0 --nolaunchpppd" \