fix typo
authorFelix Fietkau <nbd@openwrt.org>
Fri, 4 Aug 2006 20:41:43 +0000 (20:41 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Fri, 4 Aug 2006 20:41:43 +0000 (20:41 +0000)
SVN-Revision: 4453

net/l2tpns/Makefile

index d9498bf48406f80c90957728c3cb31a99b7a171b..e363df8ae5b9dbedb5e698756a120187eaddc341 100644 (file)
@@ -27,9 +27,9 @@ define Package/l2tpns
   DEPENDS:=+libcli
   TITLE:=An L2TP enhanced server
   DESCRIPTION:=l2tpns is a layer 2 tunneling protocol network server (LNS).\\\
   DEPENDS:=+libcli
   TITLE:=An L2TP enhanced server
   DESCRIPTION:=l2tpns is a layer 2 tunneling protocol network server (LNS).\\\
-it supports up to 65535 concurrent sessions per server/cluster\\\
-plus ISP features such as rate limiting, walled garden, usage\\\
-accounting, and more.\\\
+       it supports up to 65535 concurrent sessions per server/cluster\\\
+       plus ISP features such as rate limiting, walled garden, usage\\\
+       accounting, and more.\\\
   URL:=http://sourceforge.net/projects/l2tpns
 endef
 
   URL:=http://sourceforge.net/projects/l2tpns
 endef
 
@@ -41,8 +41,8 @@ endef
        
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \
        
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \
-               CC="$(TARGET_CC) \
-               LD=$(TARGET_CC)" \
+               CC="$(TARGET_CC)" \
+               LD="$(TARGET_CC)" \
                OPTIM="$(TARGET_CFLAGS)" \
                DESTDIR=$(PKG_INSTALL_DIR) \
                STAGING_DIR=$(STAGING_DIR) \
                OPTIM="$(TARGET_CFLAGS)" \
                DESTDIR=$(PKG_INSTALL_DIR) \
                STAGING_DIR=$(STAGING_DIR) \