[package] blkid only depends on libuuid and libblkid (#4932)
authorFlorian Fainelli <florian@openwrt.org>
Sun, 19 Apr 2009 20:49:43 +0000 (20:49 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Sun, 19 Apr 2009 20:49:43 +0000 (20:49 +0000)
SVN-Revision: 15280

package/e2fsprogs/Makefile

index 3a66b3e..4b2a30b 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=e2fsprogs
 PKG_VERSION:=1.41.3
-PKG_RELEASE:=3
+PKG_RELEASE:=4
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@SF/e2fsprogs
@@ -103,7 +103,7 @@ endef
 define Package/blkid
 $(call Package/e2fsprogs)
   TITLE:=Command-line utility to locate/print block device attributes
-  DEPENDS:=e2fsprogs
+  DEPENDS:=libuuid libblkid
 endef
 
 CONFIGURE_ARGS += \