add a missing wrapper for the refresh target for host builds
authorFelix Fietkau <nbd@openwrt.org>
Fri, 28 Jan 2011 12:13:58 +0000 (12:13 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Fri, 28 Jan 2011 12:13:58 +0000 (12:13 +0000)
SVN-Revision: 25193

include/host-build.mk

index dbd1c3aa45818458e10e667ac8f80ed21bc8f904..03feefa2ed0c25259dc7b81eadff4a77eb8966c5 100644 (file)
@@ -154,6 +154,7 @@ ifndef DUMP
     install: host-install
     clean: host-clean
     update: host-update
     install: host-install
     clean: host-clean
     update: host-update
+    refresh: host-refresh
 
     $(HOST_STAMP_BUILT): $(HOST_STAMP_CONFIGURED)
                $(foreach hook,$(Hooks/HostCompile/Pre),$(call $(hook))$(sep))
 
     $(HOST_STAMP_BUILT): $(HOST_STAMP_CONFIGURED)
                $(foreach hook,$(Hooks/HostCompile/Pre),$(call $(hook))$(sep))