mac80211: use new version of carl80211 firmware
authorHauke Mehrtens <hauke@hauke-m.de>
Thu, 13 Oct 2011 12:02:35 +0000 (12:02 +0000)
committerHauke Mehrtens <hauke@hauke-m.de>
Thu, 13 Oct 2011 12:02:35 +0000 (12:02 +0000)
This firmware is compatible with the driver version in use.

SVN-Revision: 28436

package/mac80211/Makefile

index 193315b028d9544c3ef160ef0a8cfdb8287a53c5..7c62e937240501392ffaea8acf5a702da1cfb8e0 100644 (file)
@@ -38,7 +38,7 @@ PKG_CONFIG_DEPENDS:= \
        CONFIG_PACKAGE_B43_N_PHY \
        CONFIG_ATH_USER_REGD \
 
-CARL9170_FW_VERSION:=1.9.2
+CARL9170_FW_VERSION:=1.9.4
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -144,7 +144,7 @@ $(eval $(call Download,p54spi))
 define Download/carl9170
   FILE:=$(CARL9170_FW)-$(CARL9170_FW_VERSION)
   URL:=http://downloads.openwrt.org/sources/
-  MD5SUM:=9e33ac39dcd610aa1ad80bbf4f1abccf
+  MD5SUM:=30e2ae80c33b3008d271556d1a14e3ea
 endef
 $(eval $(call Download,carl9170))