ralink: drop dummy profile from mt7688
authorJohn Crispin <john@openwrt.org>
Thu, 17 Dec 2015 09:26:09 +0000 (09:26 +0000)
committerJohn Crispin <john@openwrt.org>
Thu, 17 Dec 2015 09:26:09 +0000 (09:26 +0000)
Signed-off-by: John Crispin <blogic@openwrt.org>
SVN-Revision: 47901

target/linux/ramips/image/Makefile
target/linux/ramips/mt7688/profiles/01-mediatek.mk

index 1b12249c823a86791c52c98fb603abdbf90d9723..b537a17d469d8fa769cbdfee1804ca438141ed9e 100644 (file)
@@ -1099,12 +1099,10 @@ endif
 # MT7688 Profiles
 #
 
-Image/Build/Profile/mt7688=$(call BuildFirmware/Default16M/$(1),$(1),mt7688,MT7688)
 Image/Build/Profile/LinkIt7688=$(call BuildFirmware/Default32M/$(1),$(1),LinkIt7688,LINKIT7688)
 
 ifeq ($(SUBTARGET),mt7688)
 define Image/Build/Profile/Default
-       $(call Image/Build/Profile/mt7688,$(1))
        $(call Image/Build/Profile/LinkIt7688,$(1))
 endef
 endif
index 0e24e0686c74d404bb6f19401fba758ad6381f7e..1ef824dba64be6f8916f9c510c9c198ee7ca16f2 100644 (file)
@@ -5,18 +5,6 @@
 # See /LICENSE for more information.
 #
 
-define Profile/mt7688
-       NAME:=mt7688
-       PACKAGES:=\
-               kmod-usb-core kmod-usb2 kmod-usb-ohci \
-               kmod-ledtrig-usbdev
-endef
-
-define Profile/mt7688/Description
-       Default package set compatible with most boards.
-endef
-$(eval $(call Profile,mt7688))
-
 define Profile/LinkIt7688
        NAME:=LinkIt7688
        PACKAGES:=\