fix snort-wireless & snort-wireless-pgsql build
authorNicolas Thill <nico@openwrt.org>
Sun, 19 Nov 2006 22:25:50 +0000 (22:25 +0000)
committerNicolas Thill <nico@openwrt.org>
Sun, 19 Nov 2006 22:25:50 +0000 (22:25 +0000)
SVN-Revision: 5587

net/snort-wireless/Makefile

index 8e2ea629eb889442860ca08762fac0c3c1ec34e1..cf8bcf4d0e028c93d90476fa95f11012802a696c 100644 (file)
@@ -118,7 +118,7 @@ ifneq ($(CONFIG_PACKAGE_snort-wireless),)
                --without-mysql \
                --without-postgresql \
   ))
-  $(eval $(call Install/Template,snort,basic))
+  $(eval $(call Install/Template,snort-wireless,basic))
 endif
 ifneq ($(CONFIG_PACKAGE_snort-wireless-mysql),)
   $(eval $(call Compile/Template,mysql, \
@@ -127,7 +127,7 @@ ifneq ($(CONFIG_PACKAGE_snort-wireless-mysql),)
   ))
   $(eval $(call Install/Template,snort-wireless-mysql,mysql))
 endif
-ifneq ($(CONFIG_PACKAGE_snort-pgsql),)
+ifneq ($(CONFIG_PACKAGE_snort-wireless-pgsql),)
   $(eval $(call Compile/Template,pgsql, \
                --without-mysql \
                --with-postgresql="$(STAGING_DIR)/usr" \