prevent procps from looking for ncurses on the host system
authorNicolas Thill <nico@openwrt.org>
Thu, 25 Jan 2007 08:58:56 +0000 (08:58 +0000)
committerNicolas Thill <nico@openwrt.org>
Thu, 25 Jan 2007 08:58:56 +0000 (08:58 +0000)
SVN-Revision: 6194

utils/procps/Makefile

index a2d74e802f1273d7e946032a2206958130e0e0d9..1eb89bf35abcb961f59944fc2c876ab3a663f786 100644 (file)
@@ -42,7 +42,8 @@ endef
 
 define Build/Compile
        $(call Build/Compile/Default, \
 
 define Build/Compile
        $(call Build/Compile/Default, \
-               CFLAGS="$(TARGET_CFLAGS) $(EXTRA_CFLAGS)" \
+               CFLAGS="$(TARGET_CFLAGS)" \
+               CPPFLAGS="$(EXTRA_CFLAGS)" \
                LDFLAGS="$(EXTRA_LDFLAGS)" \
        )
 endef
                LDFLAGS="$(EXTRA_LDFLAGS)" \
        )
 endef