[packages] php5: remove obsolete patch after update to 5.3.6
authorMichael Heimpold <mhei@heimpold.de>
Tue, 19 Apr 2011 19:30:27 +0000 (19:30 +0000)
committerMichael Heimpold <mhei@heimpold.de>
Tue, 19 Apr 2011 19:30:27 +0000 (19:30 +0000)
SVN-Revision: 26732

lang/php5/patches/001-upstream-r306305.patch [deleted file]

diff --git a/lang/php5/patches/001-upstream-r306305.patch b/lang/php5/patches/001-upstream-r306305.patch
deleted file mode 100644 (file)
index f55a6d2..0000000
+++ /dev/null
@@ -1,11 +0,0 @@
---- a/ext/standard/php_crypt_r.c
-+++ b/ext/standard/php_crypt_r.c
-@@ -94,7 +94,7 @@ void _crypt_extended_init_r(void)
-       if (!initialized) {
- #ifdef PHP_WIN32
-               InterlockedIncrement(&initialized);
--#elif (defined(__GNUC__) && (__GNUC__ >= 4 && __GNUC_MINOR >= 2))
-+#elif (defined(__GNUC__) && (__GNUC__ >= 4 && __GNUC_MINOR__ >= 2))
-               __sync_fetch_and_add(&initialized, 1);
- #elif defined(HAVE_ATOMIC_H) /* Solaris 10 defines atomic API within */
-               membar_producer();