Add resize2fs to the e2fsprogs ipkg
authorGerry Rozema <groz@openwrt.org>
Thu, 17 Aug 2006 07:36:48 +0000 (07:36 +0000)
committerGerry Rozema <groz@openwrt.org>
Thu, 17 Aug 2006 07:36:48 +0000 (07:36 +0000)
SVN-Revision: 4581

utils/e2fsprogs/Makefile

index a7c2108ef1e19e6b169743b7c237916200c3ee2e..2591aae03d0fc2b83e4b408d2307afaf2d8ff26c 100644 (file)
@@ -87,6 +87,7 @@ define Package/e2fsprogs/install
        $(CP) $(PKG_INSTALL_DIR)/sbin/mke2fs $(1)/sbin/
        $(CP) $(PKG_INSTALL_DIR)/sbin/mkfs.ext{2,3} $(1)/sbin/
        $(CP) $(PKG_INSTALL_DIR)/sbin/tune2fs $(1)/sbin/
+       $(CP) $(PKG_INSTALL_DIR)/sbin/resize2fs $(1)/sbin/
        install -d -m0755 $(1)/usr/lib
        $(CP) $(PKG_INSTALL_DIR)/usr/lib/lib{blkid,com_err,e2p,ext2fs,uuid}.so.* $(1)/usr/lib/
 endef