mac80211: fix typo and make broken options depend on BROKEN
authorHauke Mehrtens <hauke@hauke-m.de>
Sat, 23 Jul 2011 11:32:19 +0000 (11:32 +0000)
committerHauke Mehrtens <hauke@hauke-m.de>
Sat, 23 Jul 2011 11:32:19 +0000 (11:32 +0000)
SVN-Revision: 27735

package/mac80211/Makefile

index 07af5f29d34103d05bab3296c9cde9c2e85a19b1..b7c0fe0594819856932b6b64a0b1f4750725cf76 100644 (file)
@@ -982,19 +982,21 @@ define KernelPackage/b43/config
 
        config PACKAGE_B43_PHY_HT
                bool "Enable support for HT-PHYs"
+               depends on BROKEN
                select B43_FW_5_10
                default n
                help
-                 Currently borken.
+                 Currently broken.
 
                  If unsure, say N.
 
        config PACKAGE_B43_PHY_LCN
                bool "Enable support for LCN-PHYs"
+               depends on BROKEN
                select B43_FW_5_10
                default n
                help
-                 Currently borken.
+                 Currently broken.
 
                  If unsure, say N.