Mark broken packages as broken:
authorAndy Boyett <agb@openwrt.org>
Mon, 14 Apr 2008 11:18:29 +0000 (11:18 +0000)
committerAndy Boyett <agb@openwrt.org>
Mon, 14 Apr 2008 11:18:29 +0000 (11:18 +0000)
 - acx-mac80211
 - openswan
 - aodv-uu

SVN-Revision: 10831

package/acx-mac80211/Makefile
package/aodv-uu/Makefile
package/openswan/Makefile

index da8deee9f359b7f407fa5f5882a615ae05a452c0..82857f3b56632c35b0fdd441a07eafdc3dfc43e0 100644 (file)
@@ -1,5 +1,5 @@
-# 
-# Copyright (C) 2007 OpenWrt.org
+#
+# Copyright (C) 2007-2008 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -31,7 +31,7 @@ include $(INCLUDE_DIR)/package.mk
 define KernelPackage/acx-mac80211
   SUBMENU:=Wireless Drivers
   TITLE:=ACX111 Mac80211 driver
-  DEPENDS:=+kmod-mac80211 @!TARGET_atheros
+  DEPENDS:=+kmod-mac80211 @!TARGET_atheros @BROKEN
   FILES:=$(PKG_BUILD_DIR)/acx-mac80211.$(LINUX_KMOD_SUFFIX)
   AUTOLOAD:=$(call AutoLoad,50,acx-mac80211)
 endef
index 6f776efb1437ab0dbcab3811c305921f3a0ac35f..9f55194e1fcae20649ed7594328f82c010ce3cd9 100644 (file)
@@ -1,5 +1,5 @@
-# 
-# Copyright (C) 2006 OpenWrt.org
+#
+# Copyright (C) 2006-2008 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -21,11 +21,12 @@ include $(INCLUDE_DIR)/package.mk
 
 define Package/aodv-uu/Default
   TITLE:=Ad-hoc On-demand Distance Vector Routing
+  DEPENDS:=@BROKEN
   URL:=http://core.it.uu.se/core/index.php/AODV-UU
 endef
 
 define Package/aodv-uu/Default/description
- AODV is the Ad-hoc On-demand Distance Vector routing protocol 
+ AODV is the Ad-hoc On-demand Distance Vector routing protocol
  implementation created at Uppsala University.
 endef
 
index b53d1cbfc1ca3cf85b6869f6243b6645cd66380c..0ce5717f7e15f87475680fe74db379586ad97f8e 100644 (file)
@@ -1,5 +1,5 @@
-# 
-# Copyright (C) 2006 OpenWrt.org
+#
+# Copyright (C) 2006-2008 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -32,7 +32,7 @@ define Package/openswan
 $(call Package/openswan/Default)
   SECTION:=net
   CATEGORY:=Network
-  DEPENDS:=+kmod-openswan +libgmp +ip
+  DEPENDS:=+kmod-openswan +libgmp +ip @BROKEN
   TITLE+= (daemon)
   URL:=http://www.openswan.org/
 endef