fix keynote compile
authorFelix Fietkau <nbd@openwrt.org>
Sun, 21 Jan 2007 23:42:09 +0000 (23:42 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sun, 21 Jan 2007 23:42:09 +0000 (23:42 +0000)
SVN-Revision: 6165

package/keynote/Makefile

index ed4d4f020b8d384dab4ea5a27586f9520a24b62d..264f16321938f79c27588554e69c730899a0901f 100644 (file)
@@ -42,7 +42,11 @@ define Build/Configure
        )
 endef
 
-EXTRA_CFLAGS += $(EXTRA_LDFLAGS)
+define Build/Compile
+       $(call Build/Compile/Default, \
+               LIBS="$(EXTRA_LDFLAGS) -L. -lkeynote -lm -lcrypto" \
+       )
+endef
 
 define Build/InstallDev
        mkdir -p $(STAGING_DIR)/usr/include