[ar71xx] create profile for the WRT400N board
authorGabor Juhos <juhosg@openwrt.org>
Mon, 25 May 2009 16:55:17 +0000 (16:55 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Mon, 25 May 2009 16:55:17 +0000 (16:55 +0000)
SVN-Revision: 16061

target/linux/ar71xx/profiles/linksys.mk [new file with mode: 0644]

diff --git a/target/linux/ar71xx/profiles/linksys.mk b/target/linux/ar71xx/profiles/linksys.mk
new file mode 100644 (file)
index 0000000..8c7f30e
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/WRT400N
+       NAME:=Linksys WRT400N
+       PACKAGES:=kmod-ath9k hostapd-mini
+endef
+
+define Profile/WRT400N/Description
+       Package set optimized for the Linksys WRT400N.
+endef
+
+$(eval $(call Profile,WRT400N))