reorder hotplug files fixes #1527
authorTravis Kemen <thepeople@openwrt.org>
Thu, 28 Jun 2007 21:13:40 +0000 (21:13 +0000)
committerTravis Kemen <thepeople@openwrt.org>
Thu, 28 Jun 2007 21:13:40 +0000 (21:13 +0000)
SVN-Revision: 7765

net/ez-ipupdate/Makefile
net/miniupnpd/Makefile
net/ntpclient/Makefile
net/updatedd/Makefile

index 2ec7f4adcde3658cb6908e268b3f401ce33e3393..7d0e2398ab36ff6173daedcb046cd6536a292fac 100644 (file)
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=ez-ipupdate
 PKG_VERSION:=3.0.11b8
 
 PKG_NAME:=ez-ipupdate
 PKG_VERSION:=3.0.11b8
-PKG_RELEASE:=2
+PKG_RELEASE:=3
 
 PKG_SOURCE:=$(PKG_NAME)_$(PKG_VERSION).orig.tar.gz
 PKG_SOURCE_URL:=http://ftp.debian.org/debian/pool/main/e/ez-ipupdate \
 
 PKG_SOURCE:=$(PKG_NAME)_$(PKG_VERSION).orig.tar.gz
 PKG_SOURCE_URL:=http://ftp.debian.org/debian/pool/main/e/ez-ipupdate \
@@ -45,7 +45,7 @@ define Package/ez-ipupdate/install
        $(INSTALL_DIR) $(1)/etc
        $(INSTALL_CONF) ./files/ez-ipupdate.conf $(1)/etc/
        $(INSTALL_DIR) $(1)/etc/hotplug.d/iface
        $(INSTALL_DIR) $(1)/etc
        $(INSTALL_CONF) ./files/ez-ipupdate.conf $(1)/etc/
        $(INSTALL_DIR) $(1)/etc/hotplug.d/iface
-       $(INSTALL_BIN) ./files/ez-ipupdate.hotplug $(1)/etc/hotplug.d/iface/10-ez-ipupdate
+       $(INSTALL_BIN) ./files/ez-ipupdate.hotplug $(1)/etc/hotplug.d/iface/30-ez-ipupdate
 endef
 
 $(eval $(call BuildPackage,ez-ipupdate))
 endef
 
 $(eval $(call BuildPackage,ez-ipupdate))
index 479efa00f6a8ec2268faf899009e8ce04aeefe89..05dca4cdf49d3e0e9f80cec1f0fc6af21a0ce167 100644 (file)
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=miniupnpd
 PKG_VERSION:=1.0-RC5
 
 PKG_NAME:=miniupnpd
 PKG_VERSION:=1.0-RC5
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 PKG_MD5SUM:=fce12f92178409f0026a635d4bb5d8be
 
 PKG_SOURCE_URL:=http://miniupnp.tuxfamily.org/files
 PKG_MD5SUM:=fce12f92178409f0026a635d4bb5d8be
 
 PKG_SOURCE_URL:=http://miniupnp.tuxfamily.org/files
@@ -45,7 +45,7 @@ define Package/miniupnpd/install
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/linux/*.sh $(1)/usr/bin/
        $(INSTALL_BIN) ./files/miniupnpd.init $(1)/etc/init.d/miniupnpd
        $(INSTALL_DATA) ./files/upnpd.config $(1)/etc/config/upnpd
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/linux/*.sh $(1)/usr/bin/
        $(INSTALL_BIN) ./files/miniupnpd.init $(1)/etc/init.d/miniupnpd
        $(INSTALL_DATA) ./files/upnpd.config $(1)/etc/config/upnpd
-       $(INSTALL_DATA) ./files/miniupnpd.hotplug $(1)/etc/hotplug.d/iface/10-miniupnpd
+       $(INSTALL_DATA) ./files/miniupnpd.hotplug $(1)/etc/hotplug.d/iface/20-miniupnpd
 endef
 
 $(eval $(call BuildPackage,miniupnpd))
 endef
 
 $(eval $(call BuildPackage,miniupnpd))
index 502def60ea4bb21695fe287fc8ff04fb20ccafaf..56c8a3c07514a5087dab337a8f860e736cbbed35 100644 (file)
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=ntpclient
 PKG_VERSION:=2003_194
 
 PKG_NAME:=ntpclient
 PKG_VERSION:=2003_194
-PKG_RELEASE:=2
+PKG_RELEASE:=3
 
 PKG_SOURCE:=$(PKG_NAME)_$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://doolittle.icarus.com/ntpclient/
 
 PKG_SOURCE:=$(PKG_NAME)_$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://doolittle.icarus.com/ntpclient/
@@ -36,7 +36,7 @@ endef
 
 define Package/ntpclient/install       
        $(INSTALL_DIR) $(1)/etc/hotplug.d/iface
 
 define Package/ntpclient/install       
        $(INSTALL_DIR) $(1)/etc/hotplug.d/iface
-       $(INSTALL_BIN) ./files/ntpclient.init $(1)/etc/hotplug.d/iface/10-ntpclient
+       $(INSTALL_BIN) ./files/ntpclient.init $(1)/etc/hotplug.d/iface/20-ntpclient
        $(INSTALL_DIR) $(1)/etc/config
        $(INSTALL_DATA) ./files/ntpclient.config $(1)/etc/config/ntp_client
        $(INSTALL_DIR) $(1)/usr/sbin
        $(INSTALL_DIR) $(1)/etc/config
        $(INSTALL_DATA) ./files/ntpclient.config $(1)/etc/config/ntp_client
        $(INSTALL_DIR) $(1)/usr/sbin
index b8555447d96d41b4e9c2f6b1a2ae0c408754554c..59290aa5f0e830453848b81dad0dfd24cd5d3e24 100644 (file)
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=updatedd
 PKG_VERSION:=2.5
 
 PKG_NAME:=updatedd
 PKG_VERSION:=2.5
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 PKG_MD5SUM:=2957496de0c8e08e9c6492fabf1a88be
 
 PKG_SOURCE_URL:=http://savannah.nongnu.org/download/updatedd/
 PKG_MD5SUM:=2957496de0c8e08e9c6492fabf1a88be
 
 PKG_SOURCE_URL:=http://savannah.nongnu.org/download/updatedd/
@@ -119,7 +119,7 @@ define Package/updatedd/install
        $(CP) $(PKG_INSTALL_DIR)/usr/bin/updatedd $(1)/usr/bin/
        $(INSTALL_DIR) $(1)/usr/lib/updatedd
        $(INSTALL_DIR) $(1)/etc/hotplug.d/iface
        $(CP) $(PKG_INSTALL_DIR)/usr/bin/updatedd $(1)/usr/bin/
        $(INSTALL_DIR) $(1)/usr/lib/updatedd
        $(INSTALL_DIR) $(1)/etc/hotplug.d/iface
-       $(INSTALL_BIN) ./files/ddns.hotplug $(1)/etc/hotplug.d/iface/10-ddns
+       $(INSTALL_BIN) ./files/ddns.hotplug $(1)/etc/hotplug.d/iface/30-ddns
 endef
 
 $(eval $(call BuildPackage,updatedd))
 endef
 
 $(eval $(call BuildPackage,updatedd))