grub2: disable libdevmapper - fix build when it's available
authorFelix Fietkau <nbd@openwrt.org>
Sun, 30 Mar 2014 19:55:39 +0000 (19:55 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sun, 30 Mar 2014 19:55:39 +0000 (19:55 +0000)
Signed-off-by: Alexander Couzens <lynxis@fe80.eu>
SVN-Revision: 40349

package/boot/grub2/Makefile

index 6b4cc7d70b50ede778860f470248571e1dd9390d..ccad7d921c6b3e56953ce268279ae6c6f50aab3f 100644 (file)
@@ -46,7 +46,8 @@ endef
 CONFIGURE_ARGS += \
        --target=$(REAL_GNU_TARGET_NAME) \
        --disable-werror \
-       --disable-nls
+       --disable-nls \
+       --disable-device-mapper
 
 HOST_CONFIGURE_ARGS += \
        --target=$(REAL_GNU_TARGET_NAME) \