musl: move the dependency on BROKEN to the right config symbol
authorFelix Fietkau <nbd@openwrt.org>
Wed, 26 Feb 2014 12:13:02 +0000 (12:13 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Wed, 26 Feb 2014 12:13:02 +0000 (12:13 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
SVN-Revision: 39754

toolchain/Config.in
toolchain/musl/Config.in

index 7302e9f..7c0e3ce 100644 (file)
@@ -219,6 +219,7 @@ choice
        config LIBC_USE_MUSL
                bool "Use musl"
                select USE_MUSL
+               depends on BROKEN
                depends on !(mips64 || mips64el)
 
 endchoice
index d75c206..4049f24 100644 (file)
@@ -3,7 +3,6 @@
 choice
        prompt "musl Version"
        depends on TOOLCHAINOPTS && USE_MUSL
-       depends on BROKEN
        default MUSL_USE_VERSION_0_9_15
        help
          Select the version of musl you wish to use.