[tools] dosfstools: link statically
authorJo-Philipp Wich <jow@openwrt.org>
Fri, 10 Aug 2012 19:27:06 +0000 (19:27 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Fri, 10 Aug 2012 19:27:06 +0000 (19:27 +0000)
SVN-Revision: 33115

tools/dosfstools/Makefile

index 88ac057f16a4b998b6690010e60431dfaa92540e..73d8e2a36a101bd6d8b2ca3fc78675d7aacb9e61 100644 (file)
@@ -16,7 +16,7 @@ PKG_CAT:=zcat
 include $(INCLUDE_DIR)/host-build.mk
 
 define Host/Compile
-       $(MAKE) -C $(HOST_BUILD_DIR) SHELL="$(BASH)"
+       $(MAKE) -C $(HOST_BUILD_DIR) SHELL="$(BASH)" LDFLAGS="$(HOST_LDFLAGS) -static"
 endef
 
 define Host/Install