fixed mount path (closes #3464)
authorMatteo Croce <rootkit85@yahoo.it>
Sun, 25 May 2008 20:03:00 +0000 (20:03 +0000)
committerMatteo Croce <rootkit85@yahoo.it>
Sun, 25 May 2008 20:03:00 +0000 (20:03 +0000)
SVN-Revision: 11267

package/util-linux-ng/Makefile

index 96fefd3e8a4b41eeeb14b40c88abb28828fcfaac..38b7c5db77124dac6388c60230f02c590808421d 100644 (file)
@@ -110,8 +110,8 @@ define Package/losetup/install
 endef
 
 define Package/mount-utils/install
-       $(INSTALL_DIR) $(1)/sbin/
-       $(INSTALL_BIN) $(PKG_BUILD_DIR)/mount/{u,}mount $(1)/sbin
+       $(INSTALL_DIR) $(1)/bin/
+       $(INSTALL_BIN) $(PKG_BUILD_DIR)/mount/{u,}mount $(1)/bin
 endef
 
 define Package/swap-utils/install