[packages] qt4: disable on brcm-2.4, it fails due to missing tslib support
authorJo-Philipp Wich <jow@openwrt.org>
Thu, 7 Jul 2011 10:23:50 +0000 (10:23 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Thu, 7 Jul 2011 10:23:50 +0000 (10:23 +0000)
SVN-Revision: 27516

Xorg/lib/qt4/Makefile

index fd9dd12..cf9ca14 100644 (file)
@@ -69,7 +69,7 @@ endef
 
 define Package/qt4
   $(call Package/qt4/Default)
-  DEPENDS:=+zlib +libstdcpp
+  DEPENDS:=+zlib +libstdcpp @!LINUX_2_4
 endef
 
 define Package/qt4-gui