ar71xx: refresh patches
authorGabor Juhos <juhosg@openwrt.org>
Mon, 8 Mar 2010 13:00:23 +0000 (13:00 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Mon, 8 Mar 2010 13:00:23 +0000 (13:00 +0000)
SVN-Revision: 20055

target/linux/ar71xx/patches-2.6.32/207-rb750-led-driver.patch
target/linux/ar71xx/patches-2.6.33/207-rb750-led-driver.patch
target/linux/ar71xx/patches-2.6.33/208-rb750-nand-driver.patch

index a668c2c18f8087481652e07c05d5078ff6c1b9a0..549849bfd6d1bdfbdb7dbe6ec60abcd4d789dd75 100644 (file)
@@ -1,6 +1,6 @@
 --- a/drivers/leds/Kconfig
 +++ b/drivers/leds/Kconfig
 --- a/drivers/leds/Kconfig
 +++ b/drivers/leds/Kconfig
-@@ -243,6 +243,10 @@
+@@ -243,6 +243,10 @@ config LEDS_WNDR3700_USB
          This option enables support for the USB LED found on the
          NETGEAR WNDR3700 board.
  
          This option enables support for the USB LED found on the
          NETGEAR WNDR3700 board.
  
@@ -13,7 +13,7 @@
  config LEDS_TRIGGERS
 --- a/drivers/leds/Makefile
 +++ b/drivers/leds/Makefile
  config LEDS_TRIGGERS
 --- a/drivers/leds/Makefile
 +++ b/drivers/leds/Makefile
-@@ -30,6 +30,7 @@
+@@ -30,6 +30,7 @@ obj-$(CONFIG_LEDS_WM831X_STATUS)     += leds
  obj-$(CONFIG_LEDS_WM8350)             += leds-wm8350.o
  obj-$(CONFIG_LEDS_PWM)                        += leds-pwm.o
  obj-${CONFIG_LEDS_WNDR3700_USB}               += leds-wndr3700-usb.o
  obj-$(CONFIG_LEDS_WM8350)             += leds-wm8350.o
  obj-$(CONFIG_LEDS_PWM)                        += leds-pwm.o
  obj-${CONFIG_LEDS_WNDR3700_USB}               += leds-wndr3700-usb.o
index a668c2c18f8087481652e07c05d5078ff6c1b9a0..500604fe226d20aa054fd8b5b76809a180b369ef 100644 (file)
@@ -1,6 +1,6 @@
 --- a/drivers/leds/Kconfig
 +++ b/drivers/leds/Kconfig
 --- a/drivers/leds/Kconfig
 +++ b/drivers/leds/Kconfig
-@@ -243,6 +243,10 @@
+@@ -276,6 +276,10 @@ config LEDS_WNDR3700_USB
          This option enables support for the USB LED found on the
          NETGEAR WNDR3700 board.
  
          This option enables support for the USB LED found on the
          NETGEAR WNDR3700 board.
  
  config LEDS_TRIGGERS
 --- a/drivers/leds/Makefile
 +++ b/drivers/leds/Makefile
  config LEDS_TRIGGERS
 --- a/drivers/leds/Makefile
 +++ b/drivers/leds/Makefile
-@@ -30,6 +30,7 @@
- obj-$(CONFIG_LEDS_WM8350)             += leds-wm8350.o
- obj-$(CONFIG_LEDS_PWM)                        += leds-pwm.o
- obj-${CONFIG_LEDS_WNDR3700_USB}               += leds-wndr3700-usb.o
-+obj-${CONFIG_LEDS_RB750}              += leds-rb750.o
+@@ -34,6 +34,7 @@ obj-$(CONFIG_LEDS_REGULATOR)         += leds-re
+ obj-$(CONFIG_LEDS_INTEL_SS4200)               += leds-ss4200.o
+ obj-$(CONFIG_LEDS_LT3593)             += leds-lt3593.o
+ obj-$(CONFIG_LEDS_ADP5520)            += leds-adp5520.o
++obj-$(CONFIG_LEDS_RB750)              += leds-rb750.o
  
  # LED SPI Drivers
  obj-$(CONFIG_LEDS_DAC124S085)         += leds-dac124s085.o
  
  # LED SPI Drivers
  obj-$(CONFIG_LEDS_DAC124S085)         += leds-dac124s085.o
index 2f89b5bda2cca54048a0835ed7397f61fe3e8dee..3766a1cd84d0249e87aee4326aa5a0a95570173d 100644 (file)
@@ -1,6 +1,6 @@
 --- a/drivers/mtd/nand/Kconfig
 +++ b/drivers/mtd/nand/Kconfig
 --- a/drivers/mtd/nand/Kconfig
 +++ b/drivers/mtd/nand/Kconfig
-@@ -486,4 +486,8 @@ config MTD_NAND_RB4XX
+@@ -492,4 +492,8 @@ config MTD_NAND_RB4XX
        tristate "NAND flash driver for RouterBoard 4xx series"
        depends on MTD_NAND && AR71XX_MACH_RB4XX
  
        tristate "NAND flash driver for RouterBoard 4xx series"
        depends on MTD_NAND && AR71XX_MACH_RB4XX
  
@@ -11,7 +11,7 @@
  endif # MTD_NAND
 --- a/drivers/mtd/nand/Makefile
 +++ b/drivers/mtd/nand/Makefile
  endif # MTD_NAND
 --- a/drivers/mtd/nand/Makefile
 +++ b/drivers/mtd/nand/Makefile
-@@ -32,6 +32,7 @@ obj-$(CONFIG_MTD_NAND_PXA3xx)                += pxa3xx
+@@ -31,6 +31,7 @@ obj-$(CONFIG_MTD_NAND_PXA3xx)                += pxa3xx
  obj-$(CONFIG_MTD_NAND_TMIO)           += tmio_nand.o
  obj-$(CONFIG_MTD_NAND_PLATFORM)               += plat_nand.o
  obj-$(CONFIG_MTD_NAND_RB4XX)          += rb4xx_nand.o
  obj-$(CONFIG_MTD_NAND_TMIO)           += tmio_nand.o
  obj-$(CONFIG_MTD_NAND_PLATFORM)               += plat_nand.o
  obj-$(CONFIG_MTD_NAND_RB4XX)          += rb4xx_nand.o