cyassl: add --enable-ecc as its needed when using the CA certificates
authorJohn Crispin <john@openwrt.org>
Wed, 1 Apr 2015 13:00:45 +0000 (13:00 +0000)
committerJohn Crispin <john@openwrt.org>
Wed, 1 Apr 2015 13:00:45 +0000 (13:00 +0000)
Signed-off-by: John Crispin <blogic@openwrt.org>
SVN-Revision: 45217

package/libs/cyassl/Makefile

index 2be0198c6459f524d885228fed974d133a17357d..c3361eb64f571d4de3b16e933ff7683e9c2d3e6c 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=cyassl
 PKG_VERSION:=3.3.0
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).zip
 PKG_SOURCE_URL:=http://www.yassl.com/
@@ -42,6 +42,7 @@ CONFIGURE_ARGS += \
        --enable-singlethreaded \
        --enable-opensslextra \
        --enable-sni \
+       --enable-ecc \
        --disable-examples
 
 define Build/InstallDev