added m4 to prereq check, thanks to Gerph
authorRalph Hempel <ralph.hempel@lantiq.com>
Wed, 25 Mar 2009 19:51:32 +0000 (19:51 +0000)
committerRalph Hempel <ralph.hempel@lantiq.com>
Wed, 25 Mar 2009 19:51:32 +0000 (19:51 +0000)
SVN-Revision: 15043

include/prereq-build.mk

index 0b396c8..1cdcd0f 100644 (file)
@@ -148,3 +148,7 @@ endef
 $(eval $(call Require,getopt-extended, \
        Please install an extended getopt version that supports --long \
 ))
 $(eval $(call Require,getopt-extended, \
        Please install an extended getopt version that supports --long \
 ))
+
+$(eval $(call RequireCommand,m4, \
+       Please install GNU m4 \
+))