[kernel] update to 2.6.30.9
authorFlorian Fainelli <florian@openwrt.org>
Fri, 23 Oct 2009 12:10:25 +0000 (12:10 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Fri, 23 Oct 2009 12:10:25 +0000 (12:10 +0000)
SVN-Revision: 18126

26 files changed:
include/kernel-version.mk
target/linux/adm5120/Makefile
target/linux/ar7/Makefile
target/linux/ar71xx/Makefile
target/linux/atheros/Makefile
target/linux/au1000/Makefile
target/linux/avr32/Makefile
target/linux/brcm47xx/Makefile
target/linux/cobalt/Makefile
target/linux/etrax/Makefile
target/linux/gemini/Makefile
target/linux/goldfish/Makefile
target/linux/ifxmips/Makefile
target/linux/kirkwood/Makefile
target/linux/mpc52xx/Makefile
target/linux/octeon/Makefile
target/linux/orion/Makefile
target/linux/ppc40x/Makefile
target/linux/ppc44x/Makefile
target/linux/ps3/Makefile
target/linux/pxcab/Makefile
target/linux/ramips/Makefile
target/linux/rb532/Makefile
target/linux/s3c24xx/Makefile
target/linux/sibyte/Makefile
target/linux/uml/Makefile

index e70a79f32a27b46c727538e92a664b37011a038c..d5df7a36fc96b9aaee128c12ed533b9c2f156a54 100644 (file)
@@ -22,8 +22,8 @@ endif
 ifeq ($(LINUX_VERSION),2.6.28.10)
   LINUX_KERNEL_MD5SUM:=c4efb2c494d749cb5de274f8ae41c3fa
 endif
-ifeq ($(LINUX_VERSION),2.6.30.8)
-  LINUX_KERNEL_MD5SUM:=76b8397bfb477788b26c834f71e27df6
+ifeq ($(LINUX_VERSION),2.6.30.9)
+  LINUX_KERNEL_MD5SUM:=5a4cd5543a9d7c1a819700b21be31ef1
 endif
 ifeq ($(LINUX_VERSION),2.6.31.1)
   LINUX_KERNEL_MD5SUM:=8077cd7f7c1cdeb6aef3872441ae5294
index 4b33990593ffbafdbe214be5f6df2055b1fef9ad..d271416189fa8a15bbd73dbdb0aa00d97f1e6b76 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 BOARD:=adm5120
 BOARDNAME:=Infineon/ADMtek ADM5120
-LINUX_VERSION:=2.6.30.8
+LINUX_VERSION:=2.6.30.9
 SUBTARGETS:=router_le router_be
 INITRAMFS_EXTRA_FILES:=
 
index d27774433e24a84181763b5afffe69e4f4c81abd..9704515a3c17e9e1900a884457aaf3234aeffbdb 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=ar7
 BOARDNAME:=TI AR7
 FEATURES:=squashfs jffs2 atm
 
-LINUX_VERSION:=2.6.30.8
+LINUX_VERSION:=2.6.30.9
 
 include $(INCLUDE_DIR)/target.mk
 
index d5866a282f4c78a0bd7935765c8c77ddfdbbe3a4..c604acfabcf6b8d2d04d4f745525675d00f0fa66 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Atheros AR71xx/AR7240/AR913x
 FEATURES:=squashfs jffs2 tgz
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
 
-LINUX_VERSION:=2.6.30.8
+LINUX_VERSION:=2.6.30.9
 
 include $(INCLUDE_DIR)/target.mk
 
index 7c047d4b843b08a44a60b98c426546314c6cb61b..edee9e671641168d1bbb0941f9f875630590b277 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=atheros
 BOARDNAME:=Atheros AR231x/AR5312
 FEATURES:=squashfs jffs2
 
-LINUX_VERSION:=2.6.30.8
+LINUX_VERSION:=2.6.30.9
 
 include $(INCLUDE_DIR)/target.mk
 
index 2ef03b32e480a3ec979dc250be099c7f4471afc1..e752ed8536427bf0c890719eef66eda8b5fba488 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=RMI/AMD AU1x00
 FEATURES:=jffs2 usb pci
 SUBTARGETS=au1500 au1550
 
-LINUX_VERSION:=2.6.30.8
+LINUX_VERSION:=2.6.30.9
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += hostapd-mini yamonenv
index 56a1b203af576e64a953a1bca2010e4cd7575b54..02dca1cc9a5fba4059a5d60233558bffb3e72394 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=avr32
 BOARD:=avr32
 BOARDNAME:=Atmel AVR32
 FEATURES:=squashfs
-LINUX_VERSION:=2.6.30.8
+LINUX_VERSION:=2.6.30.9
 
 include $(INCLUDE_DIR)/target.mk
 
index bd1f524b54ee745181bf7f747c5dc10ebfa98103..421bddf246ca21ce918ee910bd784e9485d0f1e6 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=brcm47xx
 BOARDNAME:=Broadcom BCM947xx/953xx
 FEATURES:=squashfs usb
 
-LINUX_VERSION:=2.6.30.8
+LINUX_VERSION:=2.6.30.9
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += hostapd-mini kmod-switch kmod-diag nvram
index 10dcf45794180bd0fab9c3e4fd463c870936a39e..103da193aee259b6ef2245a18b1a58bd17e4871c 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Cobalt Microservers
 FEATURES:=tgz pci ext2
 CFLAGS:=-O2 -pipe -mtune=r5000 -funit-at-a-time
 
-LINUX_VERSION:=2.6.30.8
+LINUX_VERSION:=2.6.30.9
 
 include $(INCLUDE_DIR)/target.mk
 
index c0e24b808635e4ba9028306c55d619fa9d84a48a..3dcfb2279f2a510fefa85dea1c652468f29a4c0e 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=cris
 BOARD:=etrax
 BOARDNAME:=Foxboard (ETRAX 100LX)
 FEATURES:=squashfs jffs2
-LINUX_VERSION:=2.6.30.8
+LINUX_VERSION:=2.6.30.9
 DEVICE_TYPE=
 
 include $(INCLUDE_DIR)/target.mk
index 2704a4e75cdbf8c75cc333718a6bffd241df88fc..52a7c078bd3b08cc128af9c89f6b284ed7fad30d 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Cortina Systems CS351x
 FEATURES:=squashfs
 CFLAGS:=-Os -pipe -march=armv4 -mtune=arm9tdmi -funit-at-a-time
 
-LINUX_VERSION:=2.6.30.8
+LINUX_VERSION:=2.6.30.9
 
 include $(INCLUDE_DIR)/target.mk
 
index 61508926f6c0c9c656ac002da823be92ee861ae5..59a778c34660b5fed94a0b842d5ff2b6fcea7339 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Goldfish (Android Emulator)
 FEATURES:=
 CFLAGS:=-O2 -pipe -march=armv5te -mtune=xscale -funit-at-a-time
 
-LINUX_VERSION:=2.6.30.8
+LINUX_VERSION:=2.6.30.9
 
 DEVICE_TYPE=phone
 
index ad47886d8171dea4dbfcc9574e864f7e4f189b53..2d11972020631966cbb768ae62602da717ae1f8c 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=ifxmips
 BOARDNAME:=Infineon Mips
 FEATURES:=squashfs jffs2 atm
 
-LINUX_VERSION:=2.6.30.8
+LINUX_VERSION:=2.6.30.9
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES+=uboot-ifxmips
index d1fc6b9e7e478f67735e7889a0f786e235931bd6..a82ca0e0b53d5582e3c534e0b50dec715a837158 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=kirkwood
 BOARDNAME:=Marvell Kirkwood
 FEATURES:=tgz usb
 
-LINUX_VERSION:=2.6.30.8
+LINUX_VERSION:=2.6.30.9
 
 include $(INCLUDE_DIR)/target.mk
 
index 253289527d9c74e7e482e933c5ee6927bece2a69..0e5e81db624a79498bda84563c5c7d9257ed1f28 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=mpc52xx
 BOARDNAME:=Freescale MPC52xx
 FEATURES:=tgz ext2
 
-LINUX_VERSION:=2.6.30.8
+LINUX_VERSION:=2.6.30.9
 LINUX_KARCH:=powerpc
 
 include $(INCLUDE_DIR)/target.mk
index 74d7a1764f7d200b1ca805ddd1bae8f94518264b..b5b2e35e913c89c5574f22a7b6e2c6b2882e03b6 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Cavium Networks Octeon
 FEATURES:=squashfs jffs2 pci usb
 CFLAGS:=-Os -pipe -mtune=octeon -funit-at-a-time
 
-LINUX_VERSION:=2.6.30.8
+LINUX_VERSION:=2.6.30.9
 
 include $(INCLUDE_DIR)/target.mk
 
index 17851a0dc5a073f7e9cdebd1ea5cfde8030e446c..48fe61bdcc6926b7301af6bf9af19eb55e830aa8 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Marvell Orion
 FEATURES:=squashfs
 SUBTARGETS=generic harddisk
 
-LINUX_VERSION:=2.6.30.8
+LINUX_VERSION:=2.6.30.9
 
 include $(INCLUDE_DIR)/target.mk
 
index c3181ab61780989afc77c17ec0402e50a26dd729..94c2a3bb8dcdfac46eedb777eca704530d74b227 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=AMCC/IBM PPC40x
 FEATURES:=squashfs
 CFLAGS:=-Os -pipe -funit-at-a-time -mcpu=405
 
-LINUX_VERSION:=2.6.30.8
+LINUX_VERSION:=2.6.30.9
 LINUX_KARCH:=powerpc
 
 include $(INCLUDE_DIR)/target.mk
index e7e3c76b981a0a36cac50691d0a43fc64e1557ff..6d9f593808830848957e9512c98dd64564197dd4 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=AMCC/IBM PPC44x
 FEATURES:=squashfs
 CFLAGS:=-Os -pipe -funit-at-a-time -mcpu=440
 
-LINUX_VERSION:=2.6.30.8
+LINUX_VERSION:=2.6.30.9
 LINUX_KARCH:=powerpc
 
 include $(INCLUDE_DIR)/target.mk
index 832dd43d23f31783febbd5940f57faec26a6aa1b..79f17fb0c7c3251ec31a05bebe24d28d4a17079e 100644 (file)
@@ -13,7 +13,7 @@ MAINTAINER:=Geoff Levand <geoffrey.levand@am.sony.com>
 SUBTARGETS=petitboot
 FEATURES+=powerpc64
 
-LINUX_VERSION:=2.6.30.8
+LINUX_VERSION:=2.6.30.9
 
 KERNEL_CC:=
 
index 2829deebba3cc288a43a82d4a809eef01fba18b1..308c452e2f9ff386f24d02139d73f9db85be3bb1 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=pxcab
 BOARDNAME:=PowerXCell Accelerator Board
 FEATURES+=powerpc64 fpu ramdisk
 
-LINUX_VERSION:=2.6.30.8
+LINUX_VERSION:=2.6.30.9
 
 KERNEL_CC:=
 
index 073262a097c40f849bc6048b04a4424680a6c8b2..c721fae40b39c1a4e847196bbe5efaaf08f28a87 100644 (file)
@@ -13,7 +13,7 @@ SUBTARGETS:=rt288x rt305x
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
 FEATURES:=squashfs broken
 
-LINUX_VERSION:=2.6.30.8
+LINUX_VERSION:=2.6.30.9
 
 include $(INCLUDE_DIR)/target.mk
 
index 6344af4065bbedac8ae098c323abae1a71a14aac..770a42804aa5807ef02c4abdb7663f649dde157c 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=rb532
 BOARDNAME:=Mikrotik RouterBoard 532
 FEATURES:=jffs2 pci tgz
 
-LINUX_VERSION:=2.6.30.8
+LINUX_VERSION:=2.6.30.9
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += hostapd-mini kmod-madwifi kmod-input-rb532
index 506aa20d92682ffe5a135dd161baf4c27ce1d9e2..67fab6ccc429af7da97d9a48dd00058e1e9f4daa 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Samsung S3C24xx
 FEATURES:=jffs2
 CFLAGS:=-O2 -pipe -march=armv4t -mtune=arm920t -funit-at-a-time
 
-LINUX_VERSION:=2.6.30.8
+LINUX_VERSION:=2.6.30.9
 
 DEVICE_TYPE=phone
 
index 06639e8aab16eba6829949489305af4e3e0e1b1c..097e416d0c95ce6ff7bb692a3fa0202600e0ed80 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Broadcom/SiByte SB-1
 FEATURES:=fpu
 CFLAGS:=-Os -pipe -march=sb1 -funit-at-a-time
 
-LINUX_VERSION:=2.6.30.8
+LINUX_VERSION:=2.6.30.9
 
 include $(INCLUDE_DIR)/target.mk
 
index fe1dce3ba698f13ef67514f29fd5f2df139ea063..bd1e021203fce9b7ec3d2fcfa552a0cac0d7625d 100644 (file)
@@ -23,7 +23,7 @@ BOARDNAME:=User Mode Linux
 FEATURES:=ext2
 LINUX_CONFIG:=$(CURDIR)/config/$(ARCH)
 
-LINUX_VERSION:=2.6.30.8
+LINUX_VERSION:=2.6.30.9
 
 include $(INCLUDE_DIR)/target.mk