[packages] alsa-utils: add arecord binary (closes: #7155)
authorNicolas Thill <nico@openwrt.org>
Thu, 15 Apr 2010 03:27:55 +0000 (03:27 +0000)
committerNicolas Thill <nico@openwrt.org>
Thu, 15 Apr 2010 03:27:55 +0000 (03:27 +0000)
SVN-Revision: 20871

utils/alsa-utils/Makefile

index 8190428f55a3202ad6bcc19f8949ca54e7527d10..39b71d5b3c9424781264a8099864bc39c16ff47a 100644 (file)
@@ -1,5 +1,5 @@
 #
 #
-# Copyright (C) 2006-2009 OpenWrt.org
+# Copyright (C) 2006-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=alsa-utils
 PKG_VERSION:=1.0.21
 
 PKG_NAME:=alsa-utils
 PKG_VERSION:=1.0.21
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=ftp://ftp.alsa-project.org/pub/utils/ \
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=ftp://ftp.alsa-project.org/pub/utils/ \
@@ -47,6 +47,7 @@ define Package/alsa-utils/install
        $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/amixer $(1)/usr/bin/
        $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/alsamixer $(1)/usr/bin/
        $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/aplay $(1)/usr/bin/
        $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/amixer $(1)/usr/bin/
        $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/alsamixer $(1)/usr/bin/
        $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/aplay $(1)/usr/bin/
+       $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/arecord $(1)/usr/bin/
        $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/sbin/alsactl $(1)/usr/sbin/
 
        $(INSTALL_DIR) $(1)/usr/share/alsa/init
        $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/sbin/alsactl $(1)/usr/sbin/
 
        $(INSTALL_DIR) $(1)/usr/share/alsa/init