[packages] python: ship pyconfig.h (#8032)
authorJo-Philipp Wich <jow@openwrt.org>
Mon, 18 Oct 2010 18:37:41 +0000 (18:37 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Mon, 18 Oct 2010 18:37:41 +0000 (18:37 +0000)
SVN-Revision: 23515

lang/python/Makefile

index 4068ae4ae8c0fac0db51ca9444054b9e616b588a..8dfd95877b23cfc611cc83860f659ac081e70a41 100644 (file)
@@ -375,6 +375,7 @@ define PyPackage/python-mini/filespec
 +|/usr/lib/python$(PYTHON_VERSION)/UserDict.py
 +|/usr/lib/python$(PYTHON_VERSION)/warnings.py
 +|/usr/lib/python$(PYTHON_VERSION)/weakref.py
 +|/usr/lib/python$(PYTHON_VERSION)/UserDict.py
 +|/usr/lib/python$(PYTHON_VERSION)/warnings.py
 +|/usr/lib/python$(PYTHON_VERSION)/weakref.py
++|/usr/include/python$(PYTHON_VERSION)/pyconfig.h
 endef
 
 define PyPackage/python-mini/install
 endef
 
 define PyPackage/python-mini/install