[packages] iputils: don't build on 2.4
authorNicolas Thill <nico@openwrt.org>
Thu, 15 Jul 2010 23:54:14 +0000 (23:54 +0000)
committerNicolas Thill <nico@openwrt.org>
Thu, 15 Jul 2010 23:54:14 +0000 (23:54 +0000)
 * uses setsockopt(sock, SOL_SOCKET, SO_MARK, ...) only available on 2.6

SVN-Revision: 22219

net/iputils/Makefile

index c243989..54ae167 100644 (file)
@@ -25,6 +25,7 @@ define Package/iputils/Default
   SECTION:=net
   CATEGORY:=Network
   URL:=http://www.skbuff.net/iputils
+  DEPENDS:= @!LINUX_2_4
 endef