kernel: fix usb kernel package Makefile
authorJohn Crispin <john@openwrt.org>
Sat, 21 Mar 2015 21:48:04 +0000 (21:48 +0000)
committerJohn Crispin <john@openwrt.org>
Sat, 21 Mar 2015 21:48:04 +0000 (21:48 +0000)
Signed-off-by: zouxf <fl.service@t-firefly.com>
SVN-Revision: 44928

package/kernel/linux/modules/usb.mk

index e87a857a4139fabc7ded2c1114e0a4d2b56eda2a..be1553a508f77c6e6cfd98266c62cd220998169e 100644 (file)
@@ -1470,7 +1470,7 @@ endef
 
 $(eval $(call KernelPackage,usbmon))
 
-XHCI_FILES := $(wildcard $(patsubst %,$(LINUX_DIR)/drivers/usb/host/%.ko,xhci-hcd xhci-pci xhci-plat))
+XHCI_FILES := $(wildcard $(patsubst %,$(LINUX_DIR)/drivers/usb/host/%.ko,xhci-hcd xhci-pci xhci-plat-hcd))
 XHCI_AUTOLOAD := $(patsubst $(LINUX_DIR)/drivers/usb/host/%.ko,%,$(XHCI_FILES))
 
 define KernelPackage/usb3