[packages] transmission: always enable large file support
authorCezary Jackiewicz <cezary@eko.one.pl>
Thu, 2 Sep 2010 15:10:15 +0000 (15:10 +0000)
committerCezary Jackiewicz <cezary@eko.one.pl>
Thu, 2 Sep 2010 15:10:15 +0000 (15:10 +0000)
SVN-Revision: 22873

net/transmission/Makefile

index ef6f7db338e13def0fa628c90ffe36aa00c646b2..931998076a51488d96ae01d01bebe85b76d10b9a 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=transmission
 PKG_VERSION:=2.04
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=http://mirrors.m0k.org/transmission/files
@@ -80,7 +80,8 @@ CONFIGURE_VARS += \
 CONFIGURE_ARGS += \
        --enable-daemon \
        --enable-cli \
-       --disable-gtk
+       --disable-gtk \
+       --enable-largefile
 
 MAKE_FLAGS += \
        CFLAGS="$(TARGET_CFLAGS)"