Use the gnu configure options (#1771)
authorFlorian Fainelli <florian@openwrt.org>
Wed, 30 May 2007 10:51:14 +0000 (10:51 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Wed, 30 May 2007 10:51:14 +0000 (10:51 +0000)
SVN-Revision: 7401

utils/scponly/Makefile

index ce6ec05343b6376c34f2e0349afd647e7dacc1e5..f6ea5bc23dc3f0f41ef88e8e216f04e5e78e5076 100644 (file)
@@ -21,12 +21,10 @@ PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
 
 include $(INCLUDE_DIR)/package.mk
 
-PKG_CONFIGURE_OPTS:= \
+CONFIGURE_ARGS+= \
   --enable-winscp-compat \
   --enable-scp-compat \
-  --disable-rsync-compat \
-  --without-sftp-server
-
+  --disable-rsync-compat
 
 define Package/scponly
   SECTION:=utils