packages/gpsd: add dependency on librt (closes: #10362)
authorNicolas Thill <nico@openwrt.org>
Mon, 7 Nov 2011 23:46:05 +0000 (23:46 +0000)
committerNicolas Thill <nico@openwrt.org>
Mon, 7 Nov 2011 23:46:05 +0000 (23:46 +0000)
SVN-Revision: 28844

net/gpsd/Makefile

index 234af7b..0b1b528 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=gpsd
 PKG_VERSION:=2.94
-PKG_RELEASE:=2
+PKG_RELEASE:=3
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://download.berlios.de/gpsd/
@@ -26,7 +26,7 @@ include $(INCLUDE_DIR)/package.mk
 define Package/gpsd
   SECTION:=net
   CATEGORY:=Network
-  DEPENDS:=+libpthread +libusb-1.0
+  DEPENDS:=+libpthread +librt +libusb-1.0
   TITLE:=An interface daemon for GPS receivers
   URL:=http://gpsd.berlios.de/
 endef