brcm63xx: BCM963268BU_P300 reference board fixes
authorJonas Gorski <jogo@openwrt.org>
Sat, 18 Apr 2015 22:33:50 +0000 (22:33 +0000)
committerJonas Gorski <jogo@openwrt.org>
Sat, 18 Apr 2015 22:33:50 +0000 (22:33 +0000)
- Fix profile name.
- Rremove whitespace on board patch.
- Refresh patches.

Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com>
Signed-off-by: Jonas Gorski <jogo@openwrt.org>
SVN-Revision: 45499

target/linux/brcm63xx/patches-3.18/560-board_963268gu_p300.patch
target/linux/brcm63xx/patches-3.18/561-board_WAP-5813n.patch
target/linux/brcm63xx/patches-3.18/564-board_P870HW-51a_v2.patch
target/linux/brcm63xx/profiles/broadcom.mk

index 8eef9827481393717b266a78b530f78c94125d7f..9c0f7b77d918105563b11088e93b77d08b7bdf44 100644 (file)
@@ -79,7 +79,7 @@
        { .compatible = "brcm,bcm96368mvwg", .data = &board_96368mvwg, },
  #endif
  #ifdef CONFIG_BCM63XX_CPU_63268
-+      { .compatible = "brcm,bcm963268bu_p300", .data = &board_963268bu_p300, },
++      { .compatible = "brcm,bcm963268bu_p300", .data = &board_963268bu_p300, },
        { .compatible = "inteno,vg50", .data = &board_vw6339gu, },
  #endif
  #endif /* CONFIG_OF */
index 27d925c6b45b7bf1b311d033059c959c0c39f426..2be009166f207b6f3a4ce779dbd2fac37f96af3b 100644 (file)
@@ -91,4 +91,4 @@
 +      { .compatible = "comtrend,wap-5813n", .data = &board_WAP5813n, },
  #endif
  #ifdef CONFIG_BCM63XX_CPU_63268
-       { .compatible = "brcm,bcm963268bu_p300", .data = &board_963268bu_p300, },
+       { .compatible = "brcm,bcm963268bu_p300", .data = &board_963268bu_p300, },
index bc2b11535c863880d19fd4fc9f47fae698fb8e9e..8ffc8428739aa922dc62c7b23843f171a335d582 100644 (file)
@@ -65,4 +65,4 @@
 +      { .compatible = "zyxel,p870hw-51a-v2", .data = &board_P870HW51A_V2, },
  #endif
  #ifdef CONFIG_BCM63XX_CPU_63268
-       { .compatible = "brcm,bcm963268bu_p300", .data = &board_963268bu_p300, },
+       { .compatible = "brcm,bcm963268bu_p300", .data = &board_963268bu_p300, },
index a8d8bfbac827c96a75572529ed818726b4a3e9ab..8a06a2db0b731dace8df322d35cff861e8a64ea4 100644 (file)
@@ -24,7 +24,7 @@ endef
 $(eval $(call Profile,BCM96318REF_P300))
 
 define Profile/BCM963268BU_P300
-  NAME:=Broadcom BCM96328BU_P300 reference board
+  NAME:=Broadcom BCM963268BU_P300 reference board
   PACKAGES:= kmod-usb-ohci kmod-usb2 kmod-bcm63xx-udc
 endef
 define Profile/BCM963268BU_P300/Description