[package] wprobe does not build on 2.4
authorFlorian Fainelli <florian@openwrt.org>
Sun, 12 Jul 2009 11:33:14 +0000 (11:33 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Sun, 12 Jul 2009 11:33:14 +0000 (11:33 +0000)
SVN-Revision: 16796

package/wprobe/Makefile

index 50e2b70..379aa37 100644 (file)
@@ -20,6 +20,7 @@ include $(INCLUDE_DIR)/package.mk
 
 define KernelPackage/wprobe
   SUBMENU:=Network Support
+  DEPENDS:=@LINUX_2_6
   TITLE:=Wireless driver probe infrastructure
   FILES:= \
        $(PKG_BUILD_DIR)/kernel/wprobe.$(LINUX_KMOD_SUFFIX)