kexec-tools: Update package to version 2.0.1
authorGeoff Levand <geoffrey.levand@am.sony.com>
Mon, 24 Aug 2009 20:06:26 +0000 (20:06 +0000)
committerGeoff Levand <geoffrey.levand@am.sony.com>
Mon, 24 Aug 2009 20:06:26 +0000 (20:06 +0000)
Update  package from kexec-tools-2.0.0 to kexec-tools-2.0.1.

Signed-off-by: Geoff Levand <geoffrey.levand@am.sony.com>
SVN-Revision: 17371

package/kexec-tools/Makefile
package/kexec-tools/patches/0001-arm.patch [deleted file]

index 81ae9d37cd0d61ad29c856d32094a0f4cc466fb3..53c75b75a61519b5e57062318de3c76e078b9b19 100644 (file)
@@ -8,12 +8,12 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=kexec-tools
-PKG_VERSION:=2.0.0
+PKG_VERSION:=2.0.1
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=@KERNEL/linux/kernel/people/horms/kexec-tools
-PKG_MD5SUM:=d9f2ecd3c3307905f24130a25816e6cc
+PKG_MD5SUM:=67c1a396fdf67b984dad939a59a01571
 
 include $(INCLUDE_DIR)/package.mk
 
diff --git a/package/kexec-tools/patches/0001-arm.patch b/package/kexec-tools/patches/0001-arm.patch
deleted file mode 100644 (file)
index 4fb08fc..0000000
+++ /dev/null
@@ -1,24 +0,0 @@
-diff -ruN kexec-tools/kexec/arch/arm/kexec-arm.c kexec-tools-mod/kexec/arch/arm/kexec-arm.c
---- kexec-tools/kexec/arch/arm/kexec-arm.c     2008-07-14 05:28:19.000000000 -0600
-+++ kexec-tools-mod/kexec/arch/arm/kexec-arm.c 2008-12-04 17:35:46.913936145 -0600
-@@ -110,6 +110,8 @@
- const struct arch_map_entry arches[] = {
-       { "arm", KEXEC_ARCH_ARM },
-+      { "armv5teb", KEXEC_ARCH_ARM },
-+      { "armv6l", KEXEC_ARCH_ARM },
-       { 0 },
- };
-diff -ruN kexec-tools/kexec/arch/arm/kexec-zImage-arm.c kexec-tools-mod/kexec/arch/arm/kexec-zImage-arm.c
---- kexec-tools/kexec/arch/arm/kexec-zImage-arm.c      2008-07-14 05:28:19.000000000 -0600
-+++ kexec-tools-mod/kexec/arch/arm/kexec-zImage-arm.c  2008-12-04 17:03:41.512536642 -0600
-@@ -11,7 +11,7 @@
- #include <stdint.h>
- #include <getopt.h>
- #include <arch/options.h>
--#include <asm/page.h>
-+#include <unistd.h>
- #include "../../kexec.h"
- #define COMMAND_LINE_SIZE 1024