[packages] perl: fix libdb dependencies after [18492]
authorNicolas Thill <nico@openwrt.org>
Sat, 28 Nov 2009 18:27:22 +0000 (18:27 +0000)
committerNicolas Thill <nico@openwrt.org>
Sat, 28 Nov 2009 18:27:22 +0000 (18:27 +0000)
SVN-Revision: 18587

lang/perl/perlbase.mk

index 8e9521d..d9aa678 100644 (file)
@@ -382,7 +382,7 @@ $(eval $(call BuildPackage,perlbase-data))
 define Package/perlbase-db
 $(call Package/perlbase-template)
 TITLE:=DB perl module
 define Package/perlbase-db
 $(call Package/perlbase-template)
 TITLE:=DB perl module
-DEPENDS+= +libdb
+DEPENDS+= +libdb47
 endef
 
 define Package/perlbase-db/install
 endef
 
 define Package/perlbase-db/install
@@ -395,7 +395,7 @@ $(eval $(call BuildPackage,perlbase-db))
 define Package/perlbase-db-file
 $(call Package/perlbase-template)
 TITLE:=DB_File perl module
 define Package/perlbase-db-file
 $(call Package/perlbase-template)
 TITLE:=DB_File perl module
-DEPENDS+=+libdb
+DEPENDS+= +libdb47
 endef
 
 define Package/perlbase-db-file/install
 endef
 
 define Package/perlbase-db-file/install