projects
/
openwrt
/
svn-archive
/
archive.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
d1b3ac9
)
wxbase: ups...
author
Oliver Ertl
<oliver@ertl-net.net>
Sun, 23 Sep 2007 19:52:48 +0000
(19:52 +0000)
committer
Oliver Ertl
<oliver@ertl-net.net>
Sun, 23 Sep 2007 19:52:48 +0000
(19:52 +0000)
SVN-Revision: 8999
libs/wxbase/Makefile
patch
|
blob
|
history
diff --git
a/libs/wxbase/Makefile
b/libs/wxbase/Makefile
index 2162276adbb2334cbf814c36f65c15661359232b..57585f909fa4a10d5699213bc912ceebfef91b29 100644
(file)
--- a/
libs/wxbase/Makefile
+++ b/
libs/wxbase/Makefile
@@
-106,9
+106,11
@@
CONFIGURE_ARGS+= \
CONFIGURE_VARS+= \
CXX="g++-uc+std" \
-MAKE_FLAGS += \
- DESTDIR="$(PKG_INSTALL_DIR)" \
- all install \
+define Build/Compile
+ $(MAKE) -C $(PKG_BUILD_DIR) \
+ DESTDIR="$(PKG_INSTALL_DIR)" \
+ all install
+endef
define Build/InstallDev
mkdir -p $(STAGING_DIR)/usr/bin