fix dependency on libnotimpl, which has no package, so make it a build time dependenc...
authorNicolas Thill <nico@openwrt.org>
Sun, 14 Jan 2007 13:20:01 +0000 (13:20 +0000)
committerNicolas Thill <nico@openwrt.org>
Sun, 14 Jan 2007 13:20:01 +0000 (13:20 +0000)
SVN-Revision: 6095

utils/rrdtool/Makefile

index 534510febdd068ee57b8a969fb5f249e119d5e52..0998aedf82a87c2aac65743d3a35059b0466e62c 100644 (file)
@@ -20,6 +20,8 @@ PKG_CAT:=zcat
 PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
 PKG_INSTALL_DIR:=$(PKG_BUILD_DIR)/ipkg-install
 
+PKG_BUILDDEP:=libnotimpl
+
 include $(INCLUDE_DIR)/package.mk
 
 define Package/rrd
@@ -31,7 +33,7 @@ endef
 
 define Package/librrd
   $(call Package/rrd)
-  DEPENDS:=+libart +libfreetype +libpng +zlib +libnotimpl
+  DEPENDS:=+libart +libfreetype +libpng +zlib
   SECTION:=libs
   CATEGORY:=Utilities
   TITLE:=Round Robin Database (RRD) management library (v1.2.x)