add required libpopt dependency for asterisk14-mini; fixes #7112
authorHans Zandbelt <hans.zandbelt@gmail.com>
Thu, 8 Apr 2010 19:48:31 +0000 (19:48 +0000)
committerHans Zandbelt <hans.zandbelt@gmail.com>
Thu, 8 Apr 2010 19:48:31 +0000 (19:48 +0000)
SVN-Revision: 20746

net/asterisk-1.4.x/Makefile

index 21a57a8..dfddd00 100644 (file)
@@ -61,7 +61,7 @@ endef
 define Package/asterisk14-mini
 $(call Package/asterisk14/Default)
   TITLE:=Minimal open source PBX
 define Package/asterisk14-mini
 $(call Package/asterisk14/Default)
   TITLE:=Minimal open source PBX
-  DEPENDS:=+libncurses +libpthread @!TARGET_avr32
+  DEPENDS:=+libncurses +libpopt +libpthread @!TARGET_avr32
 endef
 
 define Package/asterisk14-mini/description
 endef
 
 define Package/asterisk14-mini/description