ltq-hcd: remove ar10 and vr9 support
authorJohn Crispin <john@openwrt.org>
Tue, 17 Mar 2015 09:43:01 +0000 (09:43 +0000)
committerJohn Crispin <john@openwrt.org>
Tue, 17 Mar 2015 09:43:01 +0000 (09:43 +0000)
Signed-off-by: John Crispin <blogic@openwrt.org>
SVN-Revision: 44858

package/kernel/lantiq/ltq-hcd/Makefile

index 3f62d9c8edd37a357c96bb5622cd07a327a56e88..d3a373dcb7ddae8784f8112d0f1fcda0de33c6e7 100644 (file)
@@ -31,8 +31,6 @@ endef
 KernelPackage/ltq-hcd-ase=$(call KernelPackage/ltq-hcd-template,ase,ase)
 KernelPackage/ltq-hcd-danube=$(call KernelPackage/ltq-hcd-template,danube,xway)
 KernelPackage/ltq-hcd-ar9=$(call KernelPackage/ltq-hcd-template,ar9,xway)
-KernelPackage/ltq-hcd-vr9=$(call KernelPackage/ltq-hcd-template,vr9,xrx200)
-KernelPackage/ltq-hcd-ar10=$(call KernelPackage/ltq-hcd-template,ar10,xrx200)
 
 define Build/Prepare
        $(INSTALL_DIR) $(PKG_BUILD_DIR)
@@ -51,5 +49,3 @@ endef
 $(eval $(call KernelPackage,ltq-hcd-ase))
 $(eval $(call KernelPackage,ltq-hcd-danube))
 $(eval $(call KernelPackage,ltq-hcd-ar9))
-$(eval $(call KernelPackage,ltq-hcd-vr9))
-#$(eval $(call KernelPackage,ltq-hcd-ar10))