package/madwifi: mark as broken for linux 3.1
authorJonas Gorski <jogo@openwrt.org>
Tue, 9 Aug 2011 12:19:34 +0000 (12:19 +0000)
committerJonas Gorski <jogo@openwrt.org>
Tue, 9 Aug 2011 12:19:34 +0000 (12:19 +0000)
Madwifi does not compile because of VLAN API changes.

SVN-Revision: 27937

package/madwifi/Makefile

index 31a89c3..73ae4e8 100644 (file)
@@ -162,7 +162,7 @@ define KernelPackage/madwifi
   TITLE:=Driver for Atheros wireless chipsets
   URL:=http://madwifi-project.org/
   MAINTAINER:=Felix Fietkau <nbd@openwrt.org>
-  DEPENDS:=+wireless-tools @PCI_SUPPORT @(!(TARGET_avr32||TARGET_cobalt||TARGET_ep93xx||TARGET_etrax||TARGET_octeon||TARGET_pxcab||TARGET_sibyte)||BROKEN) +@DRIVER_WEXT_SUPPORT
+  DEPENDS:=+wireless-tools @PCI_SUPPORT @(!(TARGET_avr32||TARGET_cobalt||TARGET_ep93xx||TARGET_etrax||TARGET_octeon||TARGET_pxcab||TARGET_sibyte||LINUX_3_1)||BROKEN) +@DRIVER_WEXT_SUPPORT
   FILES:=$(MADWIFI_FILES)
   AUTOLOAD:=$(call AutoLoad,50,$(MADWIFI_AUTOLOAD))
   MENU:=1