packages/rdiff-backup: Requires libraries only on full python, hence changed dependen...
authorDaniel Dickinson <crazycshore@gmail.com>
Mon, 28 Jun 2010 03:56:52 +0000 (03:56 +0000)
committerDaniel Dickinson <crazycshore@gmail.com>
Mon, 28 Jun 2010 03:56:52 +0000 (03:56 +0000)
SVN-Revision: 21972

utils/rdiff-backup/Makefile

index 78e032e..33ec189 100644 (file)
@@ -26,7 +26,7 @@ define Package/rdiff-backup
   CATEGORY:=Utilities
   TITLE:=Incremental backup utility
   URL:=http://www.nongnu.org/rdiff-backup
-  DEPENDS:=+python-mini +librsync +libpopt +openssl-util
+  DEPENDS:=+python +librsync +libpopt +openssl-util
 endef
 
 define Package/rdiff-backup/description