packages/tctool: cleanup
authorNicolas Thill <nico@openwrt.org>
Fri, 18 Nov 2011 23:14:03 +0000 (23:14 +0000)
committerNicolas Thill <nico@openwrt.org>
Fri, 18 Nov 2011 23:14:03 +0000 (23:14 +0000)
SVN-Revision: 29252

net/tctool/Makefile

index 9fb1d297909a9db54cb4ed3a2d7822c4c0f74272..af0ed5680300f857616e53a8c2e7b53cf61e8e13 100644 (file)
@@ -1,3 +1,10 @@
+#
+# Copyright (C) 2008-2011 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=tctool
@@ -13,15 +20,16 @@ PKG_BUILD_DIR=$(BUILD_DIR)/$(PKG_NAME)
 include $(INCLUDE_DIR)/package.mk
 
 define Package/tctool
-       SECTION:=net
-       CATEGORY:=Network
-       TITLE:=TrendChip-Modem-Utility
-       URL:=http://speedmodem50b.berlios.de/
-       DEPENDS:=+libstdcpp
+  SECTION:=net
+  CATEGORY:=Network
+  TITLE:=TrendChip-Modem-Utility
+  URL:=http://speedmodem50b.berlios.de/
+  DEPENDS:=+libstdcpp
 endef
 
 define Package/tctool/description
-       tcTool provides access to the console-service of TrendChip-based ADSL-Modems.
+ tcTool provides access to the console-service of TrendChip-based 
+ ADSL-Modems.
 endef
 
 define Build/Compile