prosody: do not install anything into /var
authorFelix Fietkau <nbd@openwrt.org>
Thu, 3 Sep 2009 00:53:28 +0000 (00:53 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Thu, 3 Sep 2009 00:53:28 +0000 (00:53 +0000)
SVN-Revision: 17496

net/prosody/Makefile

index a6ed1eb6a6c8a94e677a3a7106fc8b76ad2d46ee..4fedfc94186278b2b2cc926e92a0225b3d854b08 100644 (file)
@@ -59,6 +59,7 @@ endef
 define Package/prosody/install
        $(INSTALL_DIR) $(1)
        $(CP) $(PKG_INSTALL_DIR)/* $(1)/
+       rm -rf $(1)/var
 endef
 
 $(eval $(call BuildPackage,prosody))