[toolchain] bump default gcc-4.4 version for sibyte and octeon
authorFlorian Fainelli <florian@openwrt.org>
Sat, 31 Jul 2010 11:52:48 +0000 (11:52 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Sat, 31 Jul 2010 11:52:48 +0000 (11:52 +0000)
SVN-Revision: 22437

toolchain/gcc/Config.in
toolchain/gcc/Config.version

index 22aaa10..cba0862 100644 (file)
@@ -11,7 +11,7 @@ choice
        default GCC_VERSION_4_3_4 if TARGET_gemini
        default GCC_VERSION_4_4_1 if ubicom32
        default GCC_VERSION_4_4_3 if powerpc
-       default GCC_VERSION_4_4_3 if (TARGET_octeon || TARGET_sibyte)
+       default GCC_VERSION_4_4_4 if (TARGET_octeon || TARGET_sibyte)
        default GCC_VERSION_4_1_2
        help
          Select the version of gcc you wish to use.
index 2e63691..ce1503f 100644 (file)
@@ -83,6 +83,8 @@ if !TOOLCHAINOPTS
 
        config GCC_VERSION_4_4_3
                default y if powerpc
+
+       config GCC_VERSION_4_4_4
                default y if (TARGET_octeon || TARGET_sibyte || TARGET_omap35xx)
 
 endif