fixed doggy install of fluxbox
authorJohn Crispin <john@openwrt.org>
Thu, 20 Sep 2007 22:14:50 +0000 (22:14 +0000)
committerJohn Crispin <john@openwrt.org>
Thu, 20 Sep 2007 22:14:50 +0000 (22:14 +0000)
SVN-Revision: 8892

XOrg/app/fluxbox/Makefile

index a01792cbc308550d5a4d8c47a1fb39a4af68d971..1a5ec994d7997fcaeee5be4a385187ed49d9dd1e 100644 (file)
@@ -51,9 +51,9 @@ endef
 define Package/fluxbox/install
        $(INSTALL_DIR) $(1)/usr/bin
        $(INSTALL_DIR) $(1)/usr/share/fluxbox/styles/
-       $(CP) $(PKG_INSTALL_DIR)/usr/bin/{fluxbox,fbsetbg} $(1)/usr/
+       $(CP) $(PKG_INSTALL_DIR)/usr/bin/{fluxbox,fbsetbg} $(1)/usr/bin/
        $(CP) $(PKG_INSTALL_DIR)/usr/share/fluxbox/{init,keys} $(1)/usr/share/fluxbox/
-       $(CP) $(PKG_INSTALL_DIR)/usr/share/fluxbox/styles/BlueFlux/ $(1)/usr/share/fluxbox/styles
+       $(CP) $(PKG_INSTALL_DIR)/usr/share/fluxbox/styles/* $(1)/usr/share/fluxbox/styles/
        $(CP) files/menu $(1)/usr/share/fluxbox/
 endef