Fix typos and add quotes, potentially fix build failures with ccache (#2533)
authorFlorian Fainelli <florian@openwrt.org>
Tue, 16 Oct 2007 13:54:32 +0000 (13:54 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Tue, 16 Oct 2007 13:54:32 +0000 (13:54 +0000)
SVN-Revision: 9335

package/foxboard-utils/Makefile

index 11fea9dc187f7d1bfd540288c186735fb1d3b993..6cb997de8e62c854c2fb57a3c8654594e4119ba6 100644 (file)
@@ -34,7 +34,7 @@ define Package/foxboard-utils/description
 endef
 
 define Build/Compile
-       $(MAKE) -C $(PKG_BUILD_DIR) CFLAGS=$(TARTGET_CFLAGS) CC=$(TARGET_CC) 
+       $(MAKE) -C $(PKG_BUILD_DIR) CFLAGS="$(TARGET_CFLAGS)" CC="$(TARGET_CC)"
        $(MAKE) -C $(PKG_BUILD_DIR) PREFIX="$(PKG_INSTALL_DIR)" install
 endef