fix zabbix build with the SDK
authorNicolas Thill <nico@openwrt.org>
Tue, 13 Feb 2007 13:36:13 +0000 (13:36 +0000)
committerNicolas Thill <nico@openwrt.org>
Tue, 13 Feb 2007 13:36:13 +0000 (13:36 +0000)
SVN-Revision: 6296

admin/zabbix/Makefile

index d77e12ed5a85459a1989d7418311c840ba19a1a3..e0bdda00279a53bd7b0e4ff443203486118862c1 100644 (file)
@@ -51,6 +51,11 @@ define Package/zabbix-server
   DEPENDS:=+libsqlite3
 endef
 
   DEPENDS:=+libsqlite3
 endef
 
+
+ifneq ($(SDK),)
+CONFIG_PACKAGE_zabbix-server:=m
+endif
+
 PKG_CONFIGURE_OPTIONS:= \
        --bindir="/usr/sbin" \
        --enable-agent
 PKG_CONFIGURE_OPTIONS:= \
        --bindir="/usr/sbin" \
        --enable-agent