fix ruby compile
authorFelix Fietkau <nbd@openwrt.org>
Sat, 27 Sep 2008 13:38:17 +0000 (13:38 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sat, 27 Sep 2008 13:38:17 +0000 (13:38 +0000)
SVN-Revision: 12728

lang/ruby/Makefile

index d8b283a008fbad2c820d0feff5c0a4229006f2e6..10ea51e2fee3dc9207cca44d866280a6baee9233 100644 (file)
@@ -182,7 +182,9 @@ CONFIGURE_ARGS += \
        --disable-ipv6 \
 
 CONFIGURE_VARS += \
-       ac_cv_func_setpgrp_void=yes \
+       ac_cv_func_setpgrp_void=yes
+
+TARGET_LDFLAGS += -L$(PKG_BUILD_DIR)
 
 MAKE_FLAGS += \
        DESTDIR="$(PKG_INSTALL_DIR)" \