package/grub: only disable graphics on host grub
authorNicolas Thill <nico@openwrt.org>
Tue, 4 May 2010 14:49:49 +0000 (14:49 +0000)
committerNicolas Thill <nico@openwrt.org>
Tue, 4 May 2010 14:49:49 +0000 (14:49 +0000)
SVN-Revision: 21353

package/grub/Makefile

index e401770805854253100a5e0c1bdd2a22656e97a2..221269ba41a2b0edf48ecdd5758dd2ec7e1675c4 100644 (file)
@@ -34,7 +34,6 @@ endef
 
 MY_CONFIGURE_ARGS += \
        --disable-auto-linux-mem-opt \
 
 MY_CONFIGURE_ARGS += \
        --disable-auto-linux-mem-opt \
-       --disable-graphics \
        --disable-hercules \
        --without-curses \
 
        --disable-hercules \
        --without-curses \
 
@@ -50,6 +49,7 @@ HOST_CFLAGS += $(call host-cc-option,-U_FORTIFY_SOURCE)
 
 HOST_CONFIGURE_ARGS += $(MY_CONFIGURE_ARGS) \
        --sbindir="$(STAGING_DIR_HOST)/bin" \
 
 HOST_CONFIGURE_ARGS += $(MY_CONFIGURE_ARGS) \
        --sbindir="$(STAGING_DIR_HOST)/bin" \
+       --disable-graphics \
 
 HOST_CONFIGURE_VARS += $(MY_CONFIGURE_VARS)
 
 
 HOST_CONFIGURE_VARS += $(MY_CONFIGURE_VARS)